GO TO DOXBIN.COM FOR THE FULL PASTE: ▒█▀▀█ ▒█▀▀▀ ▒█░▄▀ ▀▀█▀▀ ▒█▀▀█ ▒█░░▒█
▒█▄▄▀ ▒█▀▀▀ ▒█▀▄░ ░▒█░░ ▒█▀▀▄ ▒█▄▄▄█
▒█░▒█ ▒█▄▄▄ ▒█░▒█ ░▒█░░ ▒█▄▄█ ░░▒█░░
▀▀█▀▀ ▒█▀▀█ ▒█▀▀█
░▒█░░ ▒█▄▄▀ ▒█░░░
░▒█░░ ▒█░▒█ ▒█▄▄█
▒█░░░ ▒█▀▀▀ ░█▀▀█ ▒█▀▀▄ ▒█▀▀▀ ▒█▀▀█
▒█░░░ ▒█▀▀▀ ▒█▄▄█ ▒█░▒█ ▒█▀▀▀ ▒█▄▄▀
▒█▄▄█ ▒█▄▄▄ ▒█░▒█ ▒█▄▄▀ ▒█▄▄▄ ▒█░▒█
▒█▀▀▀ ▒█▀▄▀█ ▒█▀▀█ ░█▀▀█ ▀▀█▀▀ ▒█░▒█ ▒█░░▒█
▒█▀▀▀ ▒█▒█▒█ ▒█▄▄█ ▒█▄▄█ ░▒█░░ ▒█▀▀█ ▒█▄▄▄█
▒█▄▄▄ ▒█░░▒█ ▒█░░░ ▒█░▒█ ░▒█░░ ▒█░▒█ ░░▒█░░
Principal: Eric V Haruthunian
Age 44
Location:
2 Maple Ave
Bethpage, NY 11714
IPV4: 69.74.109.107 centralislip.k12.ny.us
Address 2 Maple Ave
City Bethpage
State NY
ZIP 11714-2217
Address Type Residential
MAK 7531160021
Postal Carrier Route C009
County Nassau
Census Key 360595200022002
Lat & Long 40.752547, -73.478723
. Bethpage Union Free
School District
School District
Address 2 Maple Ave Bethpage NY 11714-2217
Parcel Number 46320000041
(APN)
Owner's Name Eric Haruthunian
2 Maple Ave
Owner's Address
Bethpage NY 11714-2217
Est. Market Value $788,000
Year Assessed 2022
Assessed
Value Total
$584
Tax Bill Amount $14,158
Year Built 1956
Building Area (sf) 2,061
Area Lot (sf) 10,000
ZIP Code 11714
City BETHPAGE
State New York (NY)
County (FIPS) NASSAU (36059)
Area Code 516
Time Zone Eastern
Local Time 3/18/2023 1:18 AM
USPS Deliveries Count in ZIP
Residential 7,655
Business 746
Apartment 265
PO Box 271
Families Phone Numbers
(516) 694-0273 - Disconnected
(516) 586-8744 - Disconnected
(516) 822-9532 - Disconnected
(516) 586-0000 - Disconnected
(516) 822-2953 - Disconnected
JOB:
Central Islip Senior High School
85 Wheeler Rd, Central Islip, NY 11722
631-348-5000
superintendent@centralislip.k12.ny.us)
Email Addresses
eharthunian@fuse.net
eharuthunian@netzero.net
HIS WHOLE BLOOD LINE:
Vahe A Haruthunian,
Jamie L Essig,
Jeffrey V Haruthunian,
Rima H Haruthunian,
Taryn A Haruthunian
Frank G Molfetta,
Jacqueline On Essig,
John F Essig,
Morganann E Essig,
Patricia A Molfetta,
Robert T Essig
https://cihs.cischools.org/principals_page
DNS Records for centralislip.k12.ny.us
==============
Name
TTL
Class
Type
Priority
Data
centralislip.k12.ny.us.
3600
IN
SOA
mrbodnsmaster101.nss.crowncastle.com. hostadmin.crowncastle.com. 2019092440 10800 3600 2419200 300
centralislip.k12.ny.us.
3600
IN
NS
ns2.hvdata.net.
centralislip.k12.ny.us.
3600
IN
NS
ns1.hvdata.net.
centralislip.k12.ny.us.
300
IN
A
162.159.136.49
centralislip.k12.ny.us.
300
IN
A
162.159.135.49
centralislip.k12.ny.us.
3600
IN
TXT
"v=spf1 include:spf.protection.outlook.com -all"
centralislip.k12.ny.us.
3600
IN
TXT
"apple-domain-verification=kbT9896z5k18WsWa"
centralislip.k12.ny.us.
3600
IN
TXT
"ipu229nkjnp77ot35lrj1isjos"
centralislip.k12.ny.us.
3600
IN
TXT
"adobe-idp-site-verification=a4d3c30e516246ebaea3c2c74d28c8f692c40db9695f27e6181b3b02e821e153"
centralislip.k12.ny.us.
3600
IN
TXT
"MS=ms43382450"
centralislip.k12.ny.us.
3600
IN
TXT
"MS=ms28355506"
centralislip.k12.ny.us.
3600
IN
TXT
"QPAp+AVIJfRh6titxRUlENHd8svboEX0WbjQv1hJT45g2Kjkv2Pw2bejtPetNfrae6bb+8sIhfZBFJH+iAp1Eg=="
centralislip.k12.ny.us.
3600
IN
MX
10
centralislip-k12-ny-us.mail.protection.outlook.com.
Name TTL Class Type Priority Data
centralislip.k12.ny.us. 3600 IN SOA mrbodnsmaster101.nss.crowncastle.com. hostadmin.crowncastle.com. 2019092440 10800 3600 2419200 300
centralislip.k12.ny.us. 3600 IN NS ns2.hvdata.net.
centralislip.k12.ny.us. 3600 IN NS ns1.hvdata.net.
centralislip.k12.ny.us. 300 IN A 162.159.136.49
centralislip.k12.ny.us. 300 IN A 162.159.135.49
centralislip.k12.ny.us. 3600 IN TXT "v=spf1 include:spf.protection.outlook.com -all"
centralislip.k12.ny.us. 3600 IN TXT "apple-domain-verification=kbT9896z5k18WsWa"
centralislip.k12.ny.us. 3600 IN TXT "ipu229nkjnp77ot35lrj1isjos"
centralislip.k12.ny.us. 3600 IN TXT "adobe-idp-site-verification=a4d3c30e516246ebaea3c2c74d28c8f692c40db9695f27e6181b3b02e821e153"
centralislip.k12.ny.us. 3600 IN TXT "MS=ms43382450"
centralislip.k12.ny.us. 3600 IN TXT "MS=ms28355506"
centralislip.k12.ny.us. 3600 IN TXT "QPAp+AVIJfRh6titxRUlENHd8svboEX0WbjQv1hJT45g2Kjkv2Pw2bejtPetNfrae6bb+8sIhfZBFJH+iAp1Eg=="
centralislip.k12.ny.us. 3600 IN MX 10 centralislip-k12-ny-us.mail.protection.outlook.com.
DNS Report for centralislip.k12.ny.us
==============
Parent Nameserver Tests
Status
Test Case
Information
NS records listed at parent servers
Nameserver records returned by the parent servers are:
ns2.hvdata.net. [NO GLUE] [TTL=7200]
ns1.hvdata.net. [NO GLUE] [TTL=7200]
This information was kindly provided by k.cctld.us.
Domain listed at parent servers
Good! The parent servers have information on your domain. Some other domains (like .co.us) do not have a DNS zone at the parent servers.
NS records listed at parent servers
Good! The parent servers have your NS records listed. If they didn't, people wouldn't be able to find your domain!
Parent servers return glue
OK. The TLD of your domain (us) differs from that of your nameservers (net). As such, the parent servers are not required to send glue.
A record for each NS at parent
OK. The parent servers don't need to have A records for your nameservers since the TLD of your domain (us) differs from that of your nameservers (net).
Local Nameserver Tests
Status
Test Case
Information
NS records at your local servers
NS records retrieved from your local nameservers were:
ns1.hvdata.net. [64.72.64.10] [TTL=3600]
ns2.hvdata.net. [72.22.160.14] [TTL=3600]
Glue at local nameservers
Good! Your local nameservers send the IP address (glue) along with your NS records.
Same glue at local and parent servers
OK. Since the GTLD for your domain (us) differs from that of your nameservers (net), the result of this test are irrelevant since the parent servers aren't even required to hold the A records for your nameservers.
Same NS records at each local nameserver
Good! All your local nameservers have identical NS records for your domain.
Check that all nameservers respond
Good! All of your nameservers listed at the parent servers responded.
Check all nameservers are valid
Good! All of your nameservers appear to be valid (e.g. are not IP addresses or partial domain names)
Number of nameservers
Good! You have at least 2 nameservers. Whilst RFC218 section 2.5 specifies a minimum of 3, as long as you have 2 or more, you should be ok!
Local nameservers answer authoritatively
Good! All your nameservers answer authoritatively for your domain.
Missing NS records at parent servers
Good! The parent servers have all the nameservers listed for your domain as your local nameservers!
Missing NS records at local servers
Good! Your local servers have all the nameservers listed for your domain that are listed at the parent servers!
No CNAME records for domain
Good! No CNAME records are present for 'centralislip.k12.ny.us'. RFC1912 section 2.4 and RFC2181 section 10.3 state that there should be no CNAME records if any other records are present for a given domain.
No CNAME records for nameservers
Good! No CNAME records are present for your nameservers. RFC1912 section 2.4 and RFC2181 section 10.3 state that there should be no CNAME records if any other records (e.g. an A record) are present for a nameserver.
Nameservers are on different IP subnets
Good! All your nameservers are in separate class C (/24) subnets.
Nameservers have public IP's
Good! All your NS records have public IP addresses.
Nameservers allow TCP connections
Oops! We couldn't connect to the following nameservers using TCP on port 53:
ns2.hvdata.net.
Start of Authority (SOA) Tests
Status
Test Case
Information
SOA Record
Your Start of Authority (SOA) record is:
Primary nameserver: mrbodnsmaster101.nss.crowncastle.com.
Hostmaster E-mail address: hostadmin.crowncastle.com.
Serial number: 2019092440
Refresh: 10800
Retry: 3600
Expire: 2419200
Minimum TTL: 300
All nameservers have same SOA serial number
Good! All your nameservers agree that your SOA serial number is 2019092440
SOA primary nameserver listed at parent
Oops! The primary nameserver listed in your SOA record (mrbodnsmaster101.nss.crowncastle.com.) is not listed at the parent servers! This could suggest a configuration issue with your SOA record.
SOA serial number format
Good! Your SOA serial number (2019092440) appears to be in the recommended format (YYYYMMDDnn - where nn is the revision number).
SOA Refresh value
Good! Your SOA Refresh value (10800) is within the recommended range of 1 hour (3600) to 1 day (86400).
SOA Retry value
Good! Your SOA Retry value (3600) is within the recommended range of 5 minutes (300) to 4 hours (14400).
SOA Expire value
Good! Your SOA Expire value (2419200) is within the recommended range of 1 week (604800) to 4 weeks (2419200).
SOA Minimum TTL value
Good! Your SOA Minimum TTL value (300) is within the recommended range of less than 3 days (259200).
Mail eXchanger (MX) Tests
Status
Test Case
Information
MX Records
Your Mail eXchanger (MX) records are:
10 centralislip-k12-ny-us.mail.protection.outlook.com. [TTL=3600]
All nameservers have same MX records
Good! All of your nameservers have the same MX records.
All MX records contain valid hostnames
Good! All of your MX entries have valid hostnames (e.g. are not IP's or invalid domain names).
All MX records use public IP addresses
Good! All of your MX entries have public IP addresses.
MX record is not a CNAME/alias
Good! When querying for your MX records we did not receive a CNAME record as a result.
MX A records are not CNAME's
Good! No CNAME records are present for your MX A records.
Number of MX records
Oops! You only have one MX record! In the event that this mail server is down, you could potentially lose mail! It is recommended to have two or more MX records (and hence mail servers) if you want uninterrupted mail functionality.
Duplicate MX A records
Good! No two MX records resolve to the same IP address.
Differing MX A records
Good! You have no different IP's for your MX A records than the DNS server that is authoritive for that hostname.
MX records have reverse DNS entries
Oops! The following MX entries don't have reverse DNS entries for their IP's. RFC1912 section 2.1 states that a reverse DNS entry must exist for all your mail servers IP's. Many mailservers will not even accept mail from mailservers with no reverse DNS entry!
52.101.8.36
You should contact your hosting provider or ISP and ask to have a reverse DNS entry (PTR) added for the above IP's.
WWW Record Tests
Status Test Case Information
NS records listed at parent servers Nameserver records returned by the parent servers are:
ns2.hvdata.net. [NO GLUE] [TTL=7200]
ns1.hvdata.net. [NO GLUE] [TTL=7200]
This information was kindly provided by k.cctld.us.
Domain listed at parent servers Good! The parent servers have information on your domain. Some other domains (like .co.us) do not have a DNS zone at the parent servers.
NS records listed at parent servers Good! The parent servers have your NS records listed. If they didn't, people wouldn't be able to find your domain!
Parent servers return glue OK. The TLD of your domain (us) differs from that of your nameservers (net). As such, the parent servers are not required to send glue.
A record for each NS at parent OK. The parent servers don't need to have A records for your nameservers since the TLD of your domain (us) differs from that of your nameservers (net).
Status Test Case Information
NS records at your local servers NS records retrieved from your local nameservers were:
ns1.hvdata.net. [64.72.64.10] [TTL=3600]
ns2.hvdata.net. [72.22.160.14] [TTL=3600]
Glue at local nameservers Good! Your local nameservers send the IP address (glue) along with your NS records.
Same glue at local and parent servers OK. Since the GTLD for your domain (us) differs from that of your nameservers (net), the result of this test are irrelevant since the parent servers aren't even required to hold the A records for your nameservers.
Same NS records at each local nameserver Good! All your local nameservers have identical NS records for your domain.
Check that all nameservers respond Good! All of your nameservers listed at the parent servers responded.
Check all nameservers are valid Good! All of your nameservers appear to be valid (e.g. are not IP addresses or partial domain names)
Number of nameservers Good! You have at least 2 nameservers. Whilst RFC218 section 2.5 specifies a minimum of 3, as long as you have 2 or more, you should be ok!
Local nameservers answer authoritatively Good! All your nameservers answer authoritatively for your domain.
Missing NS records at parent servers Good! The parent servers have all the nameservers listed for your domain as your local nameservers!
Missing NS records at local servers Good! Your local servers have all the nameservers listed for your domain that are listed at the parent servers!
No CNAME records for domain Good! No CNAME records are present for 'centralislip.k12.ny.us'. RFC1912 section 2.4 and RFC2181 section 10.3 state that there should be no CNAME records if any other records are present for a given domain.
No CNAME records for nameservers Good! No CNAME records are present for your nameservers. RFC1912 section 2.4 and RFC2181 section 10.3 state that there should be no CNAME records if any other records (e.g. an A record) are present for a nameserver.
Nameservers are on different IP subnets Good! All your nameservers are in separate class C (/24) subnets.
Nameservers have public IP's Good! All your NS records have public IP addresses.
Nameservers allow TCP connections Oops! We couldn't connect to the following nameservers using TCP on port 53:
ns2.hvdata.net.
Status Test Case Information
SOA Record Your Start of Authority (SOA) record is:
Primary nameserver: mrbodnsmaster101.nss.crowncastle.com.
Hostmaster E-mail address: hostadmin.crowncastle.com.
Serial number: 2019092440
Refresh: 10800
Retry: 3600
Expire: 2419200
Minimum TTL: 300
All nameservers have same SOA serial number Good! All your nameservers agree that your SOA serial number is 2019092440
SOA primary nameserver listed at parent Oops! The primary nameserver listed in your SOA record (mrbodnsmaster101.nss.crowncastle.com.) is not listed at the parent servers! This could suggest a configuration issue with your SOA record.
SOA serial number format Good! Your SOA serial number (2019092440) appears to be in the recommended format (YYYYMMDDnn - where nn is the revision number).
SOA Refresh value Good! Your SOA Refresh value (10800) is within the recommended range of 1 hour (3600) to 1 day (86400).
SOA Retry value Good! Your SOA Retry value (3600) is within the recommended range of 5 minutes (300) to 4 hours (14400).
SOA Expire value Good! Your SOA Expire value (2419200) is within the recommended range of 1 week (604800) to 4 weeks (2419200).
SOA Minimum TTL value Good! Your SOA Minimum TTL value (300) is within the recommended range of less than 3 days (259200).
Status Test Case Information
MX Records Your Mail eXchanger (MX) records are:
10 centralislip-k12-ny-us.mail.protection.outlook.com. [TTL=3600]
All nameservers have same MX records Good! All of your nameservers have the same MX records.
All MX records contain valid hostnames Good! All of your MX entries have valid hostnames (e.g. are not IP's or invalid domain names).
All MX records use public IP addresses Good! All of your MX entries have public IP addresses.
MX record is not a CNAME/alias Good! When querying for your MX records we did not receive a CNAME record as a result.
MX A records are not CNAME's Good! No CNAME records are present for your MX A records.
Number of MX records Oops! You only have one MX record! In the event that this mail server is down, you could potentially lose mail! It is recommended to have two or more MX records (and hence mail servers) if you want uninterrupted mail functionality.
Duplicate MX A records Good! No two MX records resolve to the same IP address.
Differing MX A records Good! You have no different IP's for your MX A records than the DNS server that is authoritive for that hostname.
MX records have reverse DNS entries Oops! The following MX entries don't have reverse DNS entries for their IP's. RFC1912 section 2.1 states that a reverse DNS entry must exist for all your mail servers IP's. Many mailservers will not even accept mail from mailservers with no reverse DNS entry!
52.101.8.36
You should contact your hosting provider or ISP and ask to have a reverse DNS entry (PTR) added for the above IP's.
Status Test Case Information
WWW record www.centralislip.k12.ny.us A records are:
www.centralislip.k12.ny.us. CNAME hosted6sni1.sharpschool.com. [TTL=3600]
WWW A record has public IP Good! The IP address(es) of the A records returned for your WWW record have public IP addresses.
WWW CNAME lookup Oops! You have a CNAME entry for your WWW record but the A record associated is not returned with it! This means an extra lookup needs to be performed, unecessarily increasing loading times for your site.
DNS propagation results for centralislip.k12.ny.us
==============
Expected value (discovered direct from the root servers):
162.159.135.49
162.159.136.49
Location Lookup Result Status
Atlanta, USA 162.159.135.49
162.159.136.49
Beauharnois, Canada 162.159.135.49
162.159.136.49
London, UK 162.159.135.49
162.159.136.49
Los Angeles, USA 162.159.135.49
162.159.136.49
New York, USA 162.159.135.49
162.159.136.49
Perth, Australia 162.159.135.49
162.159.136.49
Rotterdam, Netherlands 162.159.135.49
162.159.136.49
Sandefjord, Norway 162.159.135.49
162.159.136.49
Seattle, USA 162.159.135.49
162.159.136.49
Seoul, South Korea 162.159.135.49
162.159.136.49
Sydney, Australia 162.159.135.49
162.159.136.49
São Paulo, Brazil 162.159.135.49
162.159.136.49
Port scan results for centralislip.k12.ny.us
==============
Legend:
- port is OPEN
- port is CLOSED
PORT Service Status
21 FTP
22 SSH
23 Telnet
25 SMTP
53 DNS
80 HTTP
110 POP3
139 NETBIOS
143 IMAP
443 HTTPS
445 SMB
1433 MSSQL
1521 ORACLE
3306 MySQL
3389 Remote Desktop
traceroute to centralislip.k12.ny.us (162.159.135.49), 30 hops max, 60 byte packets
1 obfuscated.internal.network.com (0.0.0.0) 0.000 ms 0.000 ms 0.000 ms
2 obfuscated.internal.network.com (0.0.0.0) 1.000 ms 1.000 ms 1.000 ms
WHOIS Information for centralislip.k12.ny.us
==============
Domain Name: centralislip.k12.ny.us
Registry Domain ID: D3627565-US
Registrar WHOIS Server:
Registrar URL: www.whois.us
Updated Date: 2022-03-24T00:00:05Z
Creation Date: 2003-02-07T00:03:41Z
Registry Expiry Date: 2023-02-06T23:59:59Z
Registrar: US Locality
Registrar IANA ID:
Registrar Abuse Contact Email:
Registrar Abuse Contact Phone:
Domain Status: serverTransferProhibited https://icann.org/epp#serverTransferProhibited
Domain Status: autoRenewPeriod https://icann.org/epp#autoRenewPeriod
Registry Registrant ID: C18234944-US
Registrant Name: Philip K. Voigt
Registrant Organization: Central Islip Union Free School District
Registrant Street: Alfano Administration Building
Registrant Street: 50 Wheeler Road
Registrant Street:
Registrant City: Central Islip
Registrant State/Province: NY
Registrant Postal Code: 11722
Registrant Country: US
Registrant Phone: +1.6313485112
Registrant Phone Ext:
Registrant Fax: +1.6313484885
Registrant Fax Ext:
Registrant Email: pvoigt@centralislip.k12.ny.us
Registrant Application Purpose: P5
Registrant Nexus Category: C21
Registry Admin ID: C18234944-US
Admin Name: Philip K. Voigt
Admin Organization: Central Islip Union Free School District
Admin Street: Alfano Administration Building
Admin Street: 50 Wheeler Road
Admin Street:
Admin City: Central Islip
Admin State/Province: NY
Admin Postal Code: 11722
Admin Country: US
Admin Phone: +1.6313485112
Admin Phone Ext:
Admin Fax: +1.6313484885
Admin Fax Ext:
Admin Email: pvoigt@centralislip.k12.ny.us
Admin Application Purpose: P5
Admin Nexus Category: C21
Registry Tech ID: C18234944-US
Tech Name: Philip K. Voigt
Tech Organization: Central Islip Union Free School District
Tech Street: Alfano Administration Building
Tech Street: 50 Wheeler Road
Tech Street:
Tech City: Central Islip
Tech State/Province: NY
Tech Postal Code: 11722
Tech Country: US
Tech Phone: +1.6313485112
Tech Phone Ext:
Tech Fax: +1.6313484885
Tech Fax Ext:
Tech Email: pvoigt@centralislip.k12.ny.us
Tech Application Purpose: P5
Tech Nexus Category: C21
Registry Domain Manager ID: C18234948-US
Domain Manager Name: Philip K. Voigt
Domain Manager Organization: Central Islip Union Free School District
Domain Manager Street: Alfano Administration Building
Domain Manager Street: 50 Wheeler Road
Domain Manager Street:
Domain Manager City: Central Islip
Domain Manager State/Province: NY
Domain Manager Postal Code: 11722
Domain Manager Country: US
Domain Manager Phone: +1.6313485112
Domain Manager Phone Ext:
Domain Manager Fax: +1.6313484885
Domain Manager Fax Ext:
Domain Manager Email: pvoigt@centralislip.k12.ny.us
Name Server: ns1.hvdata.net
Name Server: ns2.hvdata.net
DNSSEC: unsigned
URL of the ICANN Whois Inaccuracy Complaint Form: https://www.icann.org/wicf/
>>> Last update of WHOIS database: 2023-03-18T05:10:40Z <<<
For more information on Whois status codes, please visit https://icann.org/epp
.US WHOIS Complaint Tool - http://www.whoiscomplaints.us
Advanced WHOIS Instructions - http://whois.us/help.html
Registry Services, LLC, the Registry Administrator for .US, has collected this information for the WHOIS database through a .US-Accredited Registrar. This information is provided to you for informational purposes only and is designed to assist persons in determining contents of a domain name registration record in the registry database.
Registry Services, LLC makes this information available to you "as is" and does not guarantee its accuracy. By submitting a WHOIS query, you agree that you will use this data only for lawful purposes and that, under no circumstances will you use this data:
(1) to allow, enable, or otherwise support the transmission of mass unsolicited, commercial advertising or solicitations via direct mail, electronic mail, or by telephone;
(2) in contravention of any applicable data and privacy protection laws; or
(3) to enable high volume, automated, electronic processes that apply to the registry (or its systems).
Compilation, repackaging, dissemination, or other use of the WHOIS database in its entirety, or of a substantial portion thereof, is not allowed without our prior written permission.